Translate this page:

Welcome to our forums. Please sign-in or register

Sony Cybershot - flash not working

Posted: 09:01 29 May 08 #1
  • Wallbie
  • 4 Posts
  • Join Date: 29 May 2008

I just got myself a cybershot, and for some reason the flash stays off the whole time - anyone have any idea why?

 

Thanks

Posted: 09:03 29 May 08 #2
  • Yoni
  • 9208 Posts
  • Yoni
  • Join Date: 14 January 2004
  • Occupation: Tech, eXpansys Ltd
  • Location: Manchester UK

Have you checked the setting for it?

It could be switched off. 

 

Yoni,
eXpansys Product Support,
Forum Search

Posted: 09:36 29 May 08 #3
  • Wallbie
  • 4 Posts
  • Join Date: 29 May 2008
On the RHS it has flash off, and when you click on it, you dont have an option of turning it on.  My brother has it and the option shoudl be there (according to him).  I've tried every menu button on the camera with no luck yet :(
Posted: 15:59 29 May 08 #4
  • Yoni
  • 9208 Posts
  • Yoni
  • Join Date: 14 January 2004
  • Occupation: Tech, eXpansys Ltd
  • Location: Manchester UK

And there are no settings for it in any of the menus? 

Yoni,
eXpansys Product Support,
Forum Search

Posted: 22:11 29 May 08 #5

Flash is disabled in certain picture modes.  Which one are you using?

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

Posted: 22:44 29 May 08 #6
  • Wallbie
  • 4 Posts
  • Join Date: 29 May 2008

Im not sure if I am answering correctly, but Im in REC mode and auto.

 

 

Posted: 22:48 29 May 08 #7

Fair enough.  The bit I am trying to get at is the SCENE SELECTION MODE.  I've got the DSC-P12 which is laid out entirely different to yours so I can't compare that but from what I've been reading you have this option on your phone.

If it helps, look for something like twilight, or snow, or beach, or something like that.

Also, the selection for cam/play/movie - is that deffo on camera, not video?

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

Posted: 03:51 30 May 08 #8
  • Wallbie
  • 4 Posts
  • Join Date: 29 May 2008

Hi Pete

 

Thanks for your help - I changed the option and sure enough the flash option was available.  Apparently on the ISO option the flash doesnt work for some reason.

 

I appreciate your assistance on this.

George..

Please suggest any improvements or report problems / abuse to moderator@expansys.com