Translate this page:

Welcome to our forums. Please sign-in or register

Motorola H700 Beeps Every 5 Seconds

Posted: 12:40 27 Dec 05 #1
  • rayray7
  • 1 Post
  • Join Date: 27 December 2005
  • Occupation: Network
My Motorola H700 constantly beeps every 5 seconds after I turn it on using the boom microphone. Once I place a call and hang up it stops. So to stop the beeping, I must place a call and hang up every time I use the boom microphone to turn it on. Does anyone else have this problem? Or, does anyone have a solution to this problem?

Also, I have 3 H700's and use 2 cell phones from different carriers. They all have the same problem using any combination of BT headset and cell phone.

Thanks.
Posted: 21:13 15 Aug 06 #2
  • Howardd21
  • 1 Post
  • Join Date: 15 August 2006
  • Occupation: Consultant
I have the same problem with an H700 -- did you ever resolve this?
Posted: 21:27 15 Aug 06 #3
Sounds like a pairing issue. Reset your headset, delete the pairing from your phone, and re-pair the device.

Forum Search

DON'T be afraid to use it!
Posted: 04:07 21 Oct 06 #4
I've found mine beeps every few seconds when I lose my carrier's signal. As soon as I return to an area with a signal, the beeping stops.
Posted: 02:09 31 Oct 06 #5
  • gboat
  • 1 Post
  • Join Date: 31 October 2006
  • Occupation: Engineering
If the phone cannot find the signal, the headset should be beeps every few seconds. I have tried the 3G card in 2G phone, the beeps always happened. Because the 3G was sucked and always lose the signals.When i tried back to 2G card and phone, it''s normal.
Please suggest any improvements or report problems / abuse to moderator@expansys.com