Translate this page:

Welcome to our forums. Please sign-in or register

Why my IMEI is invalid?

Posted: 16:02 18 Aug 06 #1
  • -Kiwi-
  • 33 Posts
  • Join Date: 13 March 2004
  • Occupation: Clinical engineer
  • Location: Bologna - Italy
I can't register on support on Qtek, neither on italian pocketdevice, because it is said that my IMEI is invalid.

Why?

Thanks
Posted: 11:03 23 Aug 06 #2
  • stripey
  • 11 Posts
  • Join Date: 23 August 2006
  • Occupation: adviser
I have exactly the same problem - and have not been able to find a solution.
Posted: 12:02 23 Aug 06 #3
  • reaper_gac
  • 571 Posts
  • reaper_gac
  • Join Date: 14 October 2004
  • Occupation: Technology Freak
  • Location: in my own little world
Did either of you try forum search?? I've lost count of how many times this has been asked.

--------------------------------------
I'm in your base killing your doods!
Posted: 14:23 23 Aug 06 #4
  • stripey
  • 11 Posts
  • Join Date: 23 August 2006
  • Occupation: adviser
Yes, tried that but no reference to a solution located. Would very much appreciate a link please
Posted: 16:41 23 Aug 06 #5
  • -Kiwi-
  • 33 Posts
  • Join Date: 13 March 2004
  • Occupation: Clinical engineer
  • Location: Bologna - Italy
So did I....
simply didn't find anything that can explain why, and more important how to get support anyway.

Hope Expansys can fix, since buying a phone that is "like a ghost" is not very nice. Mostly if it is a smartphone, that is supposed to have updates, bug fix, etc...

Posted: 19:57 24 Aug 06 #6
  • mkronbach
  • 3 Posts
  • Join Date: 24 August 2006
I am having the same problem and cannot find anything regarding a resolution for it. I would greatly appreciate some direction if you know of something! Thanks!
Posted: 10:18 25 Aug 06 #7
  • -Kiwi-
  • 33 Posts
  • Join Date: 13 March 2004
  • Occupation: Clinical engineer
  • Location: Bologna - Italy
I think Expansys MUST give an answer!!!

Where is the problem with our phones?

Alex
Posted: 18:22 29 Aug 06 #8
  • -Kiwi-
  • 33 Posts
  • Join Date: 13 March 2004
  • Occupation: Clinical engineer
  • Location: Bologna - Italy
Expansys????

Nobody answers???

Posted: 12:35 30 Aug 06 #10
  • selene
  • 7043 Posts
  • selene
  • Join Date: 26 April 2004
  • Occupation: Yons is my Master. I have been chosen. :-D
Uh, why does Expansys HAVE to answer exactly? Have you even tried contacting Qtek???

Selene
--
Forum Search - you know you want to...
Posted: 13:20 30 Aug 06 #11
  • -Kiwi-
  • 33 Posts
  • Join Date: 13 March 2004
  • Occupation: Clinical engineer
  • Location: Bologna - Italy
For Reaper_gac:
1) Instead of making the funny-guy with "Geez learn to use forum search will ya?", should post the link on 23 august...
2) I (as other in this thread) have looked in Qtek8500 forums..., since it IS a 8500. Glad you can find in Qtek8310 a similar thread (also.... without an answer, because what you can find is "Because so many distributors sell the Qtek brand, there are many web sites featuring the qtek name but they are all disctributor specific. This is why your IMEIs are not working. The sites are set up to only work with some IMEIs. You can get ROMs from this forum" !!!!)
This mean that, differently from what happens with phones bought non-expansys, you can't have support.

For Selene:
1) "why does Expansys HAVE to answer exactly?" Seems simple, to me: I bought on Expansys, I ask help to Expansys. Don't know why you make this silly questions...
2) "Have you even tried contacting Qtek???" Yes, support have a form that asks your IMEI, and if it is not recognized, don't give you support. Another simple answer to another silly question: read all the thread, that starts with: "I can't register on support": If I could go on support, I wouldn't ask nothing to expansys



Hope someone soon of later gives help, instead...
Posted: 13:29 30 Aug 06 #12
  • reaper_gac
  • 571 Posts
  • reaper_gac
  • Join Date: 14 October 2004
  • Occupation: Technology Freak
  • Location: in my own little world
-Kiwi-

The problem is the same. Rather then blaming people on here did you ever actually try to contact your local eXpansys office for help? I am aware that only a couple of their staff moderate the forum, the rest is doen by people like me and Selene that just like to help out and have no connection to eXpansys other than that we are their customers. Maybe you should think about that before whinging about us.

Besides, the thread that I posted has the same questions and does tell you how to sort out the problems.

--------------------------------------
I'm in your base killing your doods!
Posted: 14:15 30 Aug 06 #13
  • -Kiwi-
  • 33 Posts
  • Join Date: 13 March 2004
  • Occupation: Clinical engineer
  • Location: Bologna - Italy
Reaper-gac, you ask: "did you ever actually try to contact your local eXpansys office for help?"

Are enough for you 16 e-mails? Or do you think I had to send more?

What I got was
1) a ROM posted on forum, ROM THAT DON'T WORK, BECAUSE GIVES "ERROR [294] : INVALID VENDER ID"
2) NOTHING about IMEI not valid.

Tell me what I have to think to Expansys....

Posted: 14:29 30 Aug 06 #14
  • KBloomer
  • 447 Posts
  • KBloomer
  • Join Date: 29 July 2004
  • Occupation: engineer
Kiwi,

Apologies for a lack of response from support. I would like to help you but I honestly know nothing about the QTek 8500's that were supplied into Italy, however if you give me your order number (16 digits) I will look at the notes and see if this is being worked on, and if not I will try and raise this issue within our support team.

Kind Regards
Keith
Posted: 15:33 30 Aug 06 #15
  • KBloomer
  • 447 Posts
  • KBloomer
  • Join Date: 29 July 2004
  • Occupation: engineer
Apparently as the devices we sell were not supplied by 'Brightpoint' they cannot be registered on the Qtek support site. Our products were purchased from HTC direct and this is the company which manufacturers this device.

So for any support issues you would need to come back through eXpansys, I know that Yoni is doing a terrific job of putting the ROM updates on this forum when they are available.

Also UK contact details:

The Call Centre hotline support is:
'0845 8900079

Call centre to end user functions
Pre - qualification
ASP contact info
Return procedure for HTC branded products



Kind Regards
Keith
Posted: 17:07 30 Aug 06 #16
  • -Kiwi-
  • 33 Posts
  • Join Date: 13 March 2004
  • Occupation: Clinical engineer
  • Location: Bologna - Italy
Thanks, KBloomer.
Order was number 68EC049CC5A3.

The same day (Friday 18/8) I received the phone, I sent an e-mail to support, saying there were 2 problems, and in the same time, I opened two thread on forum.

Problems was:
1) It was impossible to register on support, because it was said that my IMEI was invalid.
2) despite what indicated on site, "Lingue disponibili sul telefono: greco, italiano, portoghese, francese, inglese US, spagnolo, olandese, turco, tedesco", the languages available are UK english, Magyar, Francais, suomi, US english, Dansk, Nederlands, Norsk, Svenska, Slovencina.


I have received no response to the mail for the first problem.
For the second problem, the first answer has been that it was not available an upgrade to italian ROM.
I replied that I bought a phone that had "Lingue disponibili sul telefono: greco, italiano, portoghese, francese, inglese US, spagnolo, olandese, turco, tedesco", and that Qtek 8500 does exist in italian.
Yesterday it has been available a ROM, posted by Yoni in forum, but this ROM upgrade don't work, giving error "ERROR [294] : INVALID VENDER ID"

I'm sorry in being annoying, but I really would like to have a phone that works in Italian as promised, and I would like to have online support as other phones (like the Imate I had in the past, bought on-line and normally supported by the brand site)

Thanks





Posted: 17:22 30 Aug 06 #18
  • stripey
  • 11 Posts
  • Join Date: 23 August 2006
  • Occupation: adviser
Many thanks KBlommer - Keith - for the reponse and advice.
Mine is a UK phone and I had posted the sajme issue - registering IMIE.
I understand the issue re. Brightpoint and the Qtek support site. And I appreciate that eXlansys are working on the ROM updates......and see that it has now been loaded.

What conerns me is what is happening about ensuring ongoing support?
Posted: 08:18 31 Aug 06 #19
  • KBloomer
  • 447 Posts
  • KBloomer
  • Join Date: 29 July 2004
  • Occupation: engineer
Stripey,

On-going support will be dealt with through this support forum, I am sure you have seen the links that Yoni has posted. Also you are welcome to call the support contact number in the post above.


Kind Regards
Keith
Posted: 08:21 31 Aug 06 #20
  • KBloomer
  • 447 Posts
  • KBloomer
  • Join Date: 29 July 2004
  • Occupation: engineer
Kiwi,

I think I have answered the IMEI question above, with regards to the Italian language please see Yoni's reply in this thread.

http://www.expansys.com/forumthread.asp?code=133792&thread=24&man=QTEK

Kind Regards
Keith
Posted: 17:55 31 Aug 06 #21
  • stripey
  • 11 Posts
  • Join Date: 23 August 2006
  • Occupation: adviser
Keith, many thanks and much appreciated !
What difference does registering an IMIE actually make?
Posted: 07:58 01 Sep 06 #22
  • -Kiwi-
  • 33 Posts
  • Join Date: 13 March 2004
  • Occupation: Clinical engineer
  • Location: Bologna - Italy
Mmmh... dear Kbloomer:
for support, I'm hoping I'll find it on web, also. Support is not only ROMs, but this can be fixed.

For Italian language, I'm hoping Yoni will resolve the bootloader not working asap...

Anyway, thanks for help, very appreciated. At least I'm starting to have some answers...

Alex
Please suggest any improvements or report problems / abuse to moderator@expansys.com