Translate this page:

Welcome to our forums. Please sign-in or register

Mi tomtom one no arranca

Posted: 13:06 17 Nov 06 #1
  • Mohun
  • 1 Post
  • Join Date: 17 November 2006
Hola, tengo un tomtom one desde hace 7 meses, y al darle al botón de encendido la pantalla se ilumina, y se queda iluminada sin arrancar. La máquina no ha sufrido ninguna caida al suelo ni golpes. He probado reseteando el aparato mediante un clip, pero el resultado es el mismo. Si me pudieran dar alguna solución estaría muy agradecido.
Gracias por adelantado.

Hello, I have a seven months old tomtom one, when I start the machine the main screen remains fixed with light, and it don't boot. The device hasn't suffered any drop. I have tried reseting it, using a paperclip, but the iluminated screen remains. Any tip, please?
Thanks in advance
Posted: 20:21 04 Dec 06 #2
  • ziortza
  • 1 Post
  • Join Date: 4 December 2006
Hola, Tengo el mismo problema con mi tomtom one , no arranca se queda en la pantalla de inicio, has conseguido solucionarlo???
Estaria muy agradecida si me dieses una solucion gracias de antemano.
Posted: 20:29 29 Dec 06 #3
  • kekotomtom
  • 2 Posts
  • Join Date: 29 December 2006
  • Occupation: comercial
  • Location: Vila Nova de Gaia / Portugal
Tenta el reset ;)
Posted: 21:41 11 Jan 07 #4
  • chimillo
  • 3 Posts
  • Join Date: 11 January 2007
  • Occupation: taller
Vamo a ve!,que con reset no va se ha ido el prog de la sd.
Posted: 12:08 14 Jan 07 #5
  • chimillo
  • 3 Posts
  • Join Date: 11 January 2007
  • Occupation: taller
¡¡¡¡ Problema resuelto !!!!

Hay que conectar el tom tom con la SD dentro, al PC.
Abrir TOM TOM HOME.
En la columna OPCIONES,seleccionar ''Instalar en TOM TOM''. (Izquierda)
En la columna que aparece en en centro,pinchar sobre la pestaña Mi Ordenador,debajo aparecen las opciones: aplicacion,voces,....

Marcamos el cuadro Tom Tom application... y despues pinchar en INSTALAR.

Una vez haya terminado,desconectar del PC y poner en marcha,tarda un poco,pero paciencia,la primera vez tiene que ''memorizar como tiene que funcionar''.

A ser posible ponerlo en marcha en un espacio abierto.

benijcm26@hotmail.com


Posted: 10:00 30 Jul 08 #6
  • magila
  • 2 Posts
  • Join Date: 30 July 2008

Buenas foreros:

                   Yo tengo el TomTom 710. Le quise meter una actualización de mapas y ahora solo me localiza como si estuviera en las islas canarias. Sabeis como podría solucinarlo? Gracias de antemano...

 

Posted: 23:07 10 Nov 09 #7
  • sagiche
  • 2 Posts
  • Join Date: 10 November 2009

hola a todos,

yo tengo tomtom one y tengo el mismo problema, lo actualice y ahora solo me sale las islas canarias.

Nos puede ayudar alguien? por favor !

muchas gracias y un saludo...

Posted: 20:29 12 Nov 09 #8
  • sagiche
  • 2 Posts
  • Join Date: 10 November 2009

Hola magila,

Yo tenia el mismo problema y lo que hice fue restablecer la configuracion de fabrica, te da un paseo por todo el tomtom y te da elegir el mapa, selecione el de iberia y adios al problema, lo unico es que pierdes las actualizaciones realizada.

 Restablecer la configuracion esta en cambiar preferencias en el menu del dispositivo.

Espero que te solucione el poblema

Un saludo

Sagiche

Posted: 19:28 04 Jul 10 #9
  • JESUS51
  • 1 Post
  • Join Date: 4 July 2010

Hola a todos:

Tengo un tomtom de moto y, al apagarlo, ha salido una pantalla en blanco y negro con las especificaciones del gps. no puedo apagarlo y no responde con el clip de reiniciar

¿Qué puedo hacer????

Muchas gracias

Posted: 18:15 16 Aug 10 #10
  • patruko
  • 1 Post
  • Join Date: 16 August 2010
hola a todos soy novato por aki en primer lugar quisiera pedir ayuda por que la he liao parda no se lo que echo a mi tt one 3rd edition pero no va le di a actualizar desde tomtom home y todo bien me dijo de sustituir lgo no me acuerdo el que pero me confundi y le de a yes desde entonces no funciona se enciende pero no va lo que hace es me sale la pantalla de tomtom luego como un disco duro una barra cargando y cuando termina de cargar me sale el mensaje del aviso legal lo acepto y sale bienvenido a tomtom one con la pantalla en azul la senal se perdio hace ... segundos y se desconecta y vuelve a salir lo de la barrita cargando y otra vez lo mismo me gustaria heber si me podeis ayudar gracias mi correo es gomezlamas @hotmail.com
Please suggest any improvements or report problems / abuse to moderator@expansys.com